VM Connected to a Domain

I’m working with an automated tool that deploys VMs to center. It is setup within the customspec to be connected to a domain [windows]. After the VM is clone, we get a success state from VMWare that the VM is ready, however… it tends to be the case that the VM isn’t finished being configured. … Read more

P2V for Windows 7 fails on vmware vCenter [closed]

Closed. This question is off-topic. It is not currently accepting answers. Want to improve this question? Update the question so it’s on-topic for Server Fault. Closed 8 years ago. Improve this question Today I started to convert my physical x64 Windows 7 laptop to using the tool vmware vCenter Standalone converter for my mac book … Read more

What is the difference between host created with vmotion enabled and normal one [closed]

Closed. This question needs details or clarity. It is not currently accepting answers. Want to improve this question? Add details and clarify the problem by editing this post. Closed 7 years ago. Improve this question I want to know what is the difference between hosts created with vmotion enabled and normal one (Apart from live … Read more

automatic deployment of linux VM on VMware ESXi [closed]

Closed. This question is off-topic. It is not currently accepting answers. Want to improve this question? Update the question so it’s on-topic for Server Fault. Closed 5 years ago. Improve this question I need to deploy lots (around 100) of (almost) identical linux VM on ESXi, as a matter of fact, the biggest difference is … Read more

Access to vCenter Server (in private network) from the Internet through vSphere Client [closed]

Closed. This question is off-topic. It is not currently accepting answers. Want to improve this question? Update the question so it’s on-topic for Server Fault. Closed 8 years ago. Improve this question I have a vCenter server as a VM on my DPER710 in my internal network. DPE is connected to switch, switch is connected … Read more

How to assign ip address to machine in ESXi?

I installed ESXi 6 as a main OS on my dedicated server and want to create some machines on it now, but in virtual machine creation wizard I got an error about “Warning – this host does not have suitable virtual machine networks,…”. So I checked my ESXi configuration/networking and check vSwitch0 and also check … Read more

Changed Network Label on VCenter Server VM now Unable to Connect to Reset it Back

I didn’t think it through, in vSphere on my vCenter Server VM I changed the Network from VMNetwork to VMotion. I did this with the intention of changing it back immediately, I sometimes do this as a trick on other VM’s to fix an issue, however stupid me didn’t think this through on doing it … Read more

Trying to understand vCenter Server 6.5 Installation [closed]

Closed. This question is off-topic. It is not currently accepting answers. Want to improve this question? Update the question so it’s on-topic for Server Fault. Closed 4 years ago. Improve this question I am a bit confused as to how a vCenter Server 6.5 installation works. I am testing in a lab environment with the … Read more