Running Windows Server 2012 on vSphere 4.1

I know it’s not supported, and won’t be officially supported, but has anyone had success getting a Windows Server 2012 VM running on a vSphere 4.1 box?

Thanks for the help.

Answer

You won’t be able to install this at all. You will need to be running ESXI5 at the very minimum. But I would wait for a few weeks as EXI 5.1 has just been released.
The hardware version profiles just wont support it at all, and VMware will not write a new hardware profile for it.

Attribution
Source : Link , Question Author : Evan M. , Answer Author : Zapto

Leave a Comment