HP Proliant DL380 Gen9 [closed]

I have HP proliant DL380 Gen9
I do the installation oracle linux 6.4 and installation does not detect the logical drive created. i have 300GB SAS- on raid 0 logical drive

Answer

You need a newer version of your Oracle Linux… likely 6.6. The HP ProLiant DL380 Gen9 is much more recent than your operating system, so the storage drivers don’t exist in your ancient Oracle Linux 6.4 installer.

enter image description here

Attribution
Source : Link , Question Author : Djagat Punyaduaadik , Answer Author : ewwhite

Leave a Comment