Different subnet range of ips are not working – windows server 2012 – virtual machine [closed]

ip , subnet , default gateway

The main server is windows server 2012 and main ip is :

198.245.73.82 , 255.255.255.248 , 198.245.73.81

Now i have originally allocated ip range from my server provider as 198.245.73.82-86 (82,83,84,85,86)

On my hyper v virtual machine i am able to use all these 5 ips perfectly fine (83,84,85,86)

Now i requested new range of ip addresses and they gave me. But they are all failing. The support is claiming that problem resides at my side.

My question is do you have any idea what might be problem that is caused by me ?

The new ip range they gave me is like this

ip , subnet , default gateway

23.250.14.162 , 255.255.255.240 , 23.250.14.159

range : 23.250.14.162-74 (62,63….74)

Thank you for the answers.

Here the all network and hyper v configuration

host config 1: http://fc05.deviantart.net/fs70/f/2013/363/a/1/host_1_by_monstermmorpg-d6zxynn.png
host config 2: http://fc00.deviantart.net/fs71/f/2013/363/b/9/host_2_by_monstermmorpg-d6zxyng.png
host config 3: http://fc09.deviantart.net/fs70/f/2013/363/d/3/host_3_by_monstermmorpg-d6zxynd.png
host config 4: http://fc05.deviantart.net/fs70/f/2013/363/8/6/host_4_by_monstermmorpg-d6zxyn8.png
host config 5: http://fc04.deviantart.net/fs70/f/2013/363/2/b/host_6_by_monstermmorpg-d6zxymz.png
host config 6: http://fc08.deviantart.net/fs71/f/2013/363/c/2/host_5_by_monstermmorpg-d6zxyn6.png
host config 7: http://fc07.deviantart.net/fs71/f/2013/363/8/e/host_7_by_monstermmorpg-d6zxymn.png
host config 8: http://fc06.deviantart.net/fs71/f/2013/363/5/8/host_8_by_monstermmorpg-d6zxymg.png
host config 9: http://fc00.deviantart.net/fs71/f/2013/363/b/c/host_9_by_monstermmorpg-d6zxym9.png
hyper v config 1: http://fc02.deviantart.net/fs70/f/2013/363/c/4/virtual_1_by_monstermmorpg-d6zxylx.png
hyper v config 2: http://fc07.deviantart.net/fs71/f/2013/363/0/d/virtual_2_by_monstermmorpg-d6zxylo.png
hyper v config 3: http://fc08.deviantart.net/fs70/f/2013/363/d/e/virtual_3_by_monstermmorpg-d6zxylc.png
hyper v config 4: http://fc08.deviantart.net/fs71/f/2013/363/9/4/virtual_4_by_monstermmorpg-d6zxyl6.png
hyper v config 5: http://fc08.deviantart.net/fs71/f/2013/363/b/e/virtual_5_by_monstermmorpg-d6zxyku.png

Here on virtual hyper v operation system at the beginning given ips are working but the news are not screenshots

First one given at the same subnet of primary ip

http://fc01.deviantart.net/fs71/f/2013/364/f/9/first_ones_works_by_monstermmorpg-d6zzz7u.png

And here one of the ip from new range different subnet not working

http://fc03.deviantart.net/fs71/f/2013/364/7/a/no_connection_by_monstermmorpg-d6zzz80.png

All images can be downloaded from this link as a zip file

http://www.monstermmorpg.com/networkconfig.zip

Answer

That network isn’t magically available because some provider delegates those IPS to you. You need to configure an additional interface on your Hyper-V host to be on that subnet, create a vSwitch with that interface as the uplink, and put VMs on that vSwitch. You can’t do all of this with a single physical interface unless you’re using VLAN tagging at the vSwitch or guest, but none of your screenshots show this.

If you have no idea what any of this means, you should contact your service provider for help, or consider hiring a sysadmin with Hyper-V experience on an as-needed basis.

Attribution
Source : Link , Question Author : MonsterMMORPG , Answer Author : MDMarra

Leave a Comment